1Passwordが不調

まだβ版なんだけどそんなことすっかり忘れてフツーに使ってるSafari 4 Beta。リリース直後は「1Passwordが使えな〜い」なんて声も聞こえましたが、すぐさま2.9.9 BETA-11(build 7364)が出て無問題だ〜ヽ(゚∀゚ )ノと喜んでいたのですが…。

その後BETAが取れて現在のバージョンは2.9.11(build 7371)になり、Safari 4 Beta対応したらしいのでアップデートしてみたんですよ。

そしたら、
090320
…初めて見るメッセージだなこりゃ。

何より1Password単体で起動しないもんだからどうしようもない。とりあえずTime Machineで2.9.9 BETA-11に戻してるけど、こういうの、なんか気持ち悪いっつーか、落ち着かないですね。

2.9.9 Betaで別に問題なく使えてるので、まぁ、そのうちsnow Leopardがリリースされたらクリーンインストールして大掃除するつもりなので、のんびり待つとしますか。


  1. コメント 0

  1. トラックバック 0

return top

Get Adobe Flash player